Renault Forums :: Independent Renault forum - View Single Post - Clio - Fog Lights not working * FIXED *

View Single Post
post #1 of (permalink) Old 11th October 2007 Thread Starter
Junior Member
Sprimp's Avatar
Join Date: Oct 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Clio - Fog Lights not working * FIXED *

My 98 1.2 RN Clio is just coming up for MOT.

Tested the rear fog light(s) only to find that it/they had stopped working - No problems previously.

Bulb is OK but no power is getting to that part of the rear light cluster although all of the other lights in the cluster are working.

In the passenger fusebox it appears that the fog light relay showing in my Haynes manual is not there and has been replaced by a factory fitted metal bridge presumably ensuring that the fog light switch has full control.

If I open a door with the fog light switch in the on position the "lights on" buzzer sounds even thouch there are no other lights on in the car other than the courtesy light.

Incidently, the relevant warning light in the dashboard does not now light.

I have recently replaced the engine, could this therefore be an earthing problem.

Please note that I only have limited car knowledge, a Janet & John reply would therefore be of assistance.
Currently in Sprimp's garage:
1.2 Clio RN Series 1 ph 3
Sprimp is offline  
  5 Lastest Threads by Sprimp
Thread Forum Last Poster Replies Views Last Post
Clio - Fog Lights not working * FIXED * Electronics Adam79 7 4529 11th October 2007 07:09 AM
For the best viewing experience please update your browser to Google Chrome