Renault Forums :: Independent Renault forum - View Single Post - RXE Alarm problems

View Single Post
post #20 of (permalink) Old 14th October 2007 Thread Starter
Join Date: Apr 2007
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Originally Posted by Truckbusuk View Post
OK Zeldazog, here we go ... this is for the Renault Cobra factory fitted or accessory fitted alarm systems ... (I dont know the outcome if tried with the earlier Philips or later Sigma alarm systems)

hope some of this helps
Hi TruckbusUK

I haven't had chance to try your suggestion yet (I need someone to help me disconnect batteries and stuff!) - but, as a matter of interest.....

how can I tell what sort of alarm I have fitted? It was a factory fitted (alarm as standard on RXE) and its a 1998 (new shape, just) Clio

All I can tell you is I know there are two sensors at the top of each door pillar in the corner of the windows, and what I presume is the receiver eye (a red coloured dome) near the sunroof/interior light switches - dunno if that's relevant.

I will post when I have tried this (lets hope it doesn't do something silly to the immobiliser too, which for now, and fingrs crossed, still works).

Hopefully, this will solve it, but if it doesn't I still don't think its the keyfob as I know it at least sometimes sends an IR signal, although connection a bit dodgy (blue light/digital camera test).

Is there anyway I can tell if its the receiver eye, what can I look for? How easy are these to replace, any idea how much they are/where to get them from?
Currently in Zeldazog's garage:
1998 Clio II 1.6 RXE 3dr
Zeldazog is offline  
For the best viewing experience please update your browser to Google Chrome