Renault Forums :: Independent Renault forum - View Single Post - RXE Alarm problems

View Single Post
post #22 of (permalink) Old 15th October 2007 Thread Starter
Join Date: Apr 2007
Posts: 47
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Hi Truckbusuk

Thanks for that info

I can't *see* any sign of water leaks - I am not really expert in such matters, but there's nothing obvious to me.

If I press the centre console button, it only locks/unlocks all doors. It doesn't arm the alarm system.

If I press and hold the centre console unlock button, after 10/15 seconds, the alarm will arm - but only whilst the immobiliser dashboard light is steady red. As soon as it goes to flashing red, the alarm disarms.

A few times, I have turned off ignition and found the car to arm itself, I *thought* it was to do with how quickly I was pressing the lock after turning off engine, but I have just tried to reproduce that action, and I can't get the darned alarm to come on this way, never mind stay on!

Clearly I am not reproducing quite the same sequence to trigger this action - but it has done this to me a couple of times, and stayed armed (also, one time after I had put it thru a hand carwash and left the keys with them, I came back to find it armed, but I couldn't get any sense out of them as to what they'd done either).

Re the keys, there IS a loose piece inside, however, the battery is okay and I get a strong red light.

I know that the IR signal is intermittent as I checked it with the digital camera test, and don't always get the blue light in the screen

That said, I have succeeded in getting blue light, so definitely IR signal, whilst sitting in the car, and it DIDN'T lock or arm the car, so whilst I know my key IS a problem, I don't think its the ONLY problem.

I don't want to go down the route of new key at Renault (128 was quoted before) to find that there is something else instead.

I think first I still have to try your disconnect battery tip, and take it from there,

I really do appreciate your help in this.
Currently in Zeldazog's garage:
1998 Clio II 1.6 RXE 3dr
Zeldazog is offline  
For the best viewing experience please update your browser to Google Chrome