Renault Forums :: Independent Renault forum - View Single Post - Clio 1.2 16v ABS headache

View Single Post
post #13 of (permalink) Old 16th September 2015
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,946
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Clio 1.2 16v ABS headache

Originally Posted by clioedout View Post
...TTT surely the fact that the speedo etc work with the wheels up, must mean that the left hand sensoer/ring work at least, otherwise the speedo wouldn't function at all would it?

Yes it must work if the speed is registering, but my original answer was in regard to your question of why isn't it working when it on the to speak.

Check out what mickybo has advised.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer
TTT is offline  
The Following User Says Thank You to TTT For This Useful Post:
clioedout (19th September 2015)
For the best viewing experience please update your browser to Google Chrome