Renault Forums :: Independent Renault forum - View Single Post - Low speed airbag deployment

View Single Post
post #1 of (permalink) Old 8th October 2015 Thread Starter
Junior Member
Join Date: Oct 2015
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Low speed airbag deployment

Pulling onto a verge this evening, the underside of the front suspension strut grounded on a tree stump that I didn't see lurking in the grass. There was no impact as such, no damage to the car and afterwards I simply pushed the car away from the stump, I.e it wasn't wedged in any serious way. Speed was a crawl, very sub walking pace, just easing onto a verge to park. However, both passenger and driver side airbags have deployed plus the seat belt pre pensioners.

Fortunately all passengers unharmed, just alarmed that the airbags seemed to deploy for no reason. However, I would assume that my Grand Scenic is now a write off.

Was I just unlucky that the crash sensors got confused or is there a known fault that would be worth a call to Renault to try and resolve? I'm no expert and have no training as a crash test dummy, but it seems ridiculous that the car would deploy airbags in this scenario.

Thanks for any advice and anecdotes.

Currently in Mungecrundle's garage:
Grand Scenic 2009
Mungecrundle is offline  
  5 Lastest Threads by Mungecrundle
Thread Forum Last Poster Replies Views Last Post
Low speed airbag deployment Brakes/Hubs Mungecrundle 8 687 8th October 2015 12:31 AM
For the best viewing experience please update your browser to Google Chrome