Renault Forums :: Independent Renault forum - View Single Post - Renault Clio II - Electronics - TDC sensor

View Single Post
post #38 of (permalink) Old 28th October 2007
Junior Member
Join Date: Oct 2007
Posts: 6
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Engine Immobiliser

Originally Posted by ginge594 View Post
Could you tell me more about the fault, I just bought a W plate 1.2 grande, which has a intermitant starting fault, some times its like the imboliser has activated, but the veh will bump start, also the starter seems lazy at times.?
Hi everybody,

This is my first post on this site but i would like to say firstly that reading aall of your posts have been a great help to getting my Clio back on the road.

Andy way the problem i hear you cry..... I have been having problems with my immobiliser, the car opens with the remote key but when i put it in the ignition and turn it the immobiliser light does not go off and the engine runs like rubbish obviously. However after a few minutes the immobiliser light goes off car runs great get a foot up the road immobiliser lights comes back on and cuts out.

I have been to a renault dealer because i thought the key might need reprogamming but they says the key is fine and can't tell me what the problem is, has anyone had this before and is my dealer just being lazy??

Thaks guys
Currently in Brakelights's garage:
Renault Clio 1.2 16V Sport 2001
Brakelights is offline  
For the best viewing experience please update your browser to Google Chrome