Renault Forums :: Independent Renault forum - View Single Post - 51 Laguna IDE Computer Problem??

View Single Post
post #22 of (permalink) Old 10th November 2007
Junior Member
Join Date: Oct 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Buddy, my 2002 Renault Laguna Sport Tourer 2.0 16v Auto Tiptronic had a similar fault although my fault codes were; ESP / FUEL INJECTION SYSTEM & GEARBOX all at the same time.
Initially it came on because a local garage, who fitted and wired in my new towbar, tweaked the multiplex wiring in error.
However I have just had the car at Renault in Oxfordshire and they could not find evidence of the fault codes stored on the ECU so they erazed those with a simple diagnostics check and they have not come back yet!
They did say that during the last car service in August the local garage fitted non standard spark plugs and that this does have an affect on the car and its performance so I had those changed to Renault ones!
My towbar is booked to be re-wired in next week by Renault.
The lesson I learnt is that with such a complicated car with all its sensors etc then going outside of Renault for servicing and repairs is not always the best option, despite knowing that Renault do charge the earth for such work.
I thought I saved 300 by having the towbar supplied and fitted elsewhere but in fact it has now cost me 500 more than initially going to Renault.
If it comes back then I'll be forced to get rid of the Laguna, I can't be doing with unreliability.
Good luck with yours.
Currently in Mikeraf074's garage:
Laguna Sport Tourer Privilege 2.0 Tiptronic
Mikeraf074 is offline  
For the best viewing experience please update your browser to Google Chrome