Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution

View Single Post
post #210 of (permalink) Old 12th November 2007
Junior Member
Join Date: Nov 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by bigjohn72 View Post
hello ,I got my 2003 1.9dci Laguna a few weeks back and I think I am completely dumb but i have a tyre pressure warning system and the display shows the outline of the car but does not show the wheels on the car,I have a feeling this has been disabled is there an easy and cheap solution for putting this back on? Many thanks forgive my ignorance!!
Probably the previous owner changed the original wheels with sensors on it and never transferred sensors on new tyres. This is my guess because when I recently put winter tyres on my Laguna and did not transfer tyre sensors, my display started showing me that I do not have tyres and warning light was and still is constantly on.
I have no problem with that because my sensors are on my summer tyres so it will be beack again on spring when I return summer tyres. I was advised from my Renault dealer that I don't bother with sensors and drive the winter without it. Which I am going to do.

I cannot help you on cheap solution on returning sensors but maybe you could address to seller and ask him about it.
Currently in zlajaijc's garage:
2002 lAGUNA II 1.9 dCi
zlajaijc is offline  
For the best viewing experience please update your browser to Google Chrome