Renault Forums :: Independent Renault forum - View Single Post - VVTI solenoid problem

View Single Post
post #1 of (permalink) Old 17th November 2007 Thread Starter
Join Date: Jul 2007
Posts: 83
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 1 Time in 1 Post
VVTI solenoid problem

My scenic (2004 1.6 VVTI) has failed to start a couple of times over the past week. a battery/charging check tunred up nothing and while the bonnet was up I heard a buzzing coming from the top of the engine. After taking off the cover, I traced it to a unit just behind the oil filler cap. I took it out and am told it is the valve/solenoid that controls oil flow to the camshaft. the buzzing is coming from the electromagnet in the top of the unit, pulling the moveable part upwards. This happens with the engine off and the car locked, should it be doing this? This is obviosly what is draining my battery, but before I buy a new unit, I want to know if the unit is faulty or if the power being supplied to it is faulty (ie, should it be "on" when the igition is off)
Any advice much appreciated
Currently in simonjrwinter's garage:
2010 grand scenic 1.5dci, GTD40
simonjrwinter is offline  
  5 Lastest Threads by simonjrwinter
Thread Forum Last Poster Replies Views Last Post
2010 scenic 1.5 dci Fuel filter position? Engines rampantreaper68 1 500 13th February 2015 11:07 AM
Fan blows fuse Electronics simonjrwinter 0 740 14th July 2013 11:43 AM
Megane will not start Engines Lydanial 1 782 13th July 2013 12:12 PM
modus front suspension nightmare Wheels & tyres simonjrwinter 1 2097 1st June 2013 01:13 PM
Modus lower wishbones Steering and Suspension bioman 5 2700 14th May 2013 12:32 PM
For the best viewing experience please update your browser to Google Chrome