Renault Forums :: Independent Renault forum - View Single Post - Idle & cutting out

View Single Post
post #1 of (permalink) Old 17th November 2007 Thread Starter
Junior Member
Join Date: Apr 2007
Posts: 2
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Idle & cutting out

Laguna II 2001 1.6 petrol: Problem, when outside temp is below 15 deg engine rarely cuts out and idle speed in the main stays between 600 - 750 rpm, when outside temp goes above 15 deg idle speed can drop between 450 - 600 rpm and sometimes cuts out when foot taken off accelerator. I had a starting problem at the same time but this was cured (thanks to this forum) by cleaning the TDC sensor. When idle speed drops to under 450 rpm and is in danger of cutting using the accelerator sometimes controls it at 750 - 800 rpm but sometimes it just goes erratic going from 1000+ - 400 rpm and cannot be controlled.
My local garage have put on diagnistics and it is not coming up with a fault but thought it might be the idle control valve but I don't thing this model has one, I was thinking of replacing the TDC sensor but replacing sensors until faults are found can prove expensive.
Currently in snowy101's garage:
2000 Laguna II 1.6 petrol
snowy101 is offline  
  5 Lastest Threads by snowy101
Thread Forum Last Poster Replies Views Last Post
Idle & cutting out Cars & motoring snowy101 3 1347 17th November 2007 05:04 PM
For the best viewing experience please update your browser to Google Chrome