Renault Forums :: Independent Renault forum - View Single Post - Idle & cutting out

View Single Post
post #3 of (permalink) Old 18th November 2007
Junior Member
taffipswich's Avatar
Join Date: Nov 2007
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by snowy101 View Post
Laguna II 2001 1.6 petrol: Problem, when outside temp is below 15 deg engine rarely cuts out and idle speed in the main stays between 600 - 750 rpm, when outside temp goes above 15 deg idle speed can drop between 450 - 600 rpm and sometimes cuts out when foot taken off accelerator. I had a starting problem at the same time but this was cured (thanks to this forum) by cleaning the TDC sensor. When idle speed drops to under 450 rpm and is in danger of cutting using the accelerator sometimes controls it at 750 - 800 rpm but sometimes it just goes erratic going from 1000+ - 400 rpm and cannot be controlled.
My local garage have put on diagnistics and it is not coming up with a fault but thought it might be the idle control valve but I don't thing this model has one, I was thinking of replacing the TDC sensor but replacing sensors until faults are found can prove expensive.
Hi Snowy
Had problems with the car cutting out particularly when the car was in reverse or pulling away from junctions. Got the car on the computer checked out, like yours found no faults however someone recommended I took out the lamber sensor which is on the exhaust and requires a 22m spanner. Remove it, cleaned it up and replaced it, car now works ok. I was told because it was sooted up also that problem with the petrol earlier on in the year. Try this, see if it works, fingers crossed for you.
Currently in taffipswich's garage:
2003 renault laguna
taffipswich is offline  
For the best viewing experience please update your browser to Google Chrome