Renault Forums :: Independent Renault forum - View Single Post - Resyncing plips

Thread: Resyncing plips
View Single Post
post #1 of (permalink) Old 21st November 2007 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Resyncing plips a newbie so hello first of all. I have a R reg clio 1.2 RN it's a mk1 clio but the face lift model. I have had what seems to be a common problem with my clio with water damaging the plip sensor in the car, which then resulted in my car being imobilised. I have had a good read about the site and managed to get my IMM code from renault and managed to 'unlock' the imobiliser and get the car started. I have got a new plip sensor in the roof to replace the damaged one, but the plip now won't operate the doors. Do I need to go through the emergency IMM code procedure again and resync the plips at the end of the first part of the procedure, or can I do this procedure by it's self? I tried holding down the central locking button once the car had started up...(engine and ignition were off) but the light didn't flash do I start over now the cars emergency code has been it just a case of disconnecting the battery from the car and leaving it a while? Any help would be greatly appreciated.

Cheers guys!
Currently in Nuneatonrob's garage:
1997 Renault clio 1.2 RN
Nuneatonrob is offline  
  5 Lastest Threads by Nuneatonrob
Thread Forum Last Poster Replies Views Last Post
Resyncing plips Electronics James 182 1 4254 21st November 2007 12:22 PM
For the best viewing experience please update your browser to Google Chrome