Renault Forums :: Independent Renault forum - View Single Post - Radio Yellow Wire / Memory Loss

View Single Post
post #1 of (permalink) Old 28th November 2007 Thread Starter
jgildert's Avatar
Join Date: Oct 2007
Posts: 57
Nominated 1 Time in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 22 Times in 1 Post
Send a message via MSN to jgildert
Radio Yellow Wire / Memory Loss

*Searched the forum*
(Only thing i found was a possible "Under The Ashtray Fuse" - But that was on a differnet Model - Not on mine

Right, first of all, its a Renault Clio Grande 1.2 2000 model.

No standard Radio (New Sony Head Unit), but no cut wires on the Radio Loom.

What happens is Radio Memory (I.E. Perm Live) used to work a treat, but now i've installed an AutoLeads Smart Adaptor, I *think i've blown a fuse somewhere. (I may well have chafed a lead and shorted to ground.)

1) I've tested all the fuses in the Passenger side Fuse Box. {all ok}
2) Checked voltage on Radio Fuse (12v when ignition on 0v else)
3) I've checked for a short to ground (Yellow Wire to Chassis) {shows some resistance but no short}
4) Checked for voltage...get this.... voltage comes on (Yellow Wire) when the igntion is ON!

*Which leads me to beleive I HAVEN'T blown a fuse.....

Why would the memory wire NOT have voltage when the igntion is OFF......

[P.S. and i've checked the "Red/Tellow" wiring issue....not that]
Currently in jgildert's garage:
2000 Renault Clio Grande 1.2 3dr Hatchback

Last edited by jgildert; 28th November 2007 at 11:04 AM. Reason: Stating that i've searched :)
jgildert is offline  
  5 Lastest Threads by jgildert
Thread Forum Last Poster Replies Views Last Post
Renault Clio Interior Fan not climate control. Heating & cooling jgildert 3 3878 13th September 2009 05:25 PM
Renault Clio Mk 2 Window Washer Pump Problem... Electronics radioredcat 94 149369 9th January 2009 06:07 PM
Firefox forum Refresh? Feedback & Announcements 3 1021 3rd December 2007 02:10 PM
Auxilary Display Temperature? Electronics jgildert 22 3939 29th November 2007 04:51 AM
Radio Yellow Wire / Memory Loss Electronics jgildert 1 2821 28th November 2007 11:02 AM
For the best viewing experience please update your browser to Google Chrome