Renault Forums :: Independent Renault forum - View Single Post - New Radio

Thread: New Radio
View Single Post
post #2 of (permalink) Old 3rd December 2007
jgildert's Avatar
Join Date: Oct 2007
Posts: 57
Nominated 1 Time in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 22 Times in 1 Post
Send a message via MSN to jgildert
Hi there EvilSEan.

I have installed my autoleads in my Renault Clio, and can say that I was impressed (After finding they actually DID work).

Most stereo's come with a remote control these days, and I could quite happily navigate using that *Arbeit it being a bit dangerous!*

Yes, my auto leads DID work. One thing you have to check with the stereo, is the MEMORY wire.

Use a multimeter (Or simple 12v bulb) to find out which wire is "Permanently Live" - otherwise you will be on here crying your radio keeps forgetting its presets.

In my Clio it was the RED wire that was perm Live - Which worked fine straight to the radio, but the AutoLeads Harness required the RED and Yellow Wires Swapping round, as they were in the incorrect position.

Other than that I can't really say your lead will be the same, as mine plugged into the RED 15way socket at the back of the clock. Which suprised me, as I thought it would be the small yellow connector from the back of the stereo.

Remember - Follow the INSTRUCTIONS (They are crap) and check the Memory Wire is wired to the Permanent Live from your car.

Oh yeah, and fitting it in with the amount of wires can prove difficult. Try to push the wires and blocks into a space underneath or at the side, they wont all fit benhind the radio.

Best of luck - Keep us posted - JG
Currently in jgildert's garage:
2000 Renault Clio Grande 1.2 3dr Hatchback
jgildert is offline  
For the best viewing experience please update your browser to Google Chrome