Renault Forums :: Independent Renault forum - View Single Post - Electronic Fault

View Single Post
post #4 of (permalink) Old 4th December 2007
Junior Member
Join Date: Dec 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Megane's gone crazy

Hey just new to this forum. Was wondering if anyone can help me. Its such a long winded story, honestly really really annoyed at the car. But basically i have an electronic fault. Started off with the rev counter not working. So the clever person that i am decided to stop and restart the car (hoping it would solve the problem) But no the car then refused to start, doors started to lock and unlock then the wipers went off and on. Eventually got it started. Just came up with electronic fault, but the rev counter was workin!. So sat in traffic idleing, then the car decided it was going to rev itsself sometimes up past 3000. Parked the car and left it, came back 3 hours later. Nothing happend. eventually got in using emergency key. Wouldnt let me start it or anything. Called the aa out and they jump started it. Looked at everything, the battery was fine couldnt find out what was draining it. drove home(40mile journey) Everything was fine. So i thought. stopped and locked the car and as i walked away i heard the fan was still going???? so thinking this was what drained the battery took it straight to the renault garage who were useful..... not. There diagnostics machine wasnt in so they just disconnected the battery and charged me 30 to do so!!! told me they'd phone wen it came back in 4 days later still waiting. Anyway day after they'd disconnected my fan thought i'd take it out. NOthing happend again the car is dead and has sat dead doing nothing for 4 days. No point jump starting it because i dont no how fast the battery is going to drain so no point taking it anywhere. Any help Damsel in distress!!! plus i think the garage take one look at me and take me for a ride! the day before this happened the ignition coil went which they replaced. Thank you anyone x
Currently in dizzydee's garage:
2004 Renault Megane 1.4 dynamque
dizzydee is offline  
For the best viewing experience please update your browser to Google Chrome