Renault Forums :: Independent Renault forum - View Single Post - New Radio

Thread: New Radio
View Single Post
post #3 of (permalink) Old 4th December 2007 Thread Starter
Junior Member
Join Date: Nov 2007
Posts: 17
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by jgildert View Post
Hi there EvilSEan.

I have installed my autoleads in my Renault Clio, and can say that I was impressed (After finding they actually DID work).

Most stereo's come with a remote control these days, and I could quite happily navigate using that *Arbeit it being a bit dangerous!*

Yes, my auto leads DID work. One thing you have to check with the stereo, is the MEMORY wire.

Use a multimeter (Or simple 12v bulb) to find out which wire is "Permanently Live" - otherwise you will be on here crying your radio keeps forgetting its presets.

In my Clio it was the RED wire that was perm Live - Which worked fine straight to the radio, but the AutoLeads Harness required the RED and Yellow Wires Swapping round, as they were in the incorrect position.

Other than that I can't really say your lead will be the same, as mine plugged into the RED 15way socket at the back of the clock. Which suprised me, as I thought it would be the small yellow connector from the back of the stereo.

Remember - Follow the INSTRUCTIONS (They are crap) and check the Memory Wire is wired to the Permanent Live from your car.

Oh yeah, and fitting it in with the amount of wires can prove difficult. Try to push the wires and blocks into a space underneath or at the side, they wont all fit benhind the radio.

Best of luck - Keep us posted - JG
Cheers JG, that's definitly encouraging. I got the PC99-PIO but have to wait now until the weekend as I don't fancy attempting the job in the dark. Apparently, I have to take out the centre display console and feed the cable down the back of the dash to the radio. I get the feeling that is going to be the tricky part.

The memory connection is on the ISO connector and works fine (at least on mine and so far). I'll post back Sat. evening and let you know how I get on (that is if I haven't ripped my fingers to shreds behind the dash!!!)

Currently in EvilSEan's garage:
2002 Laguna Super Sport 1.8 Auto
EvilSEan is offline  
For the best viewing experience please update your browser to Google Chrome