Renault Forums :: Independent Renault forum - View Single Post - Will Not Start After Flat Battery

View Single Post
post #1 of (permalink) Old 6th December 2007 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Will Not Start After Flat Battery

Hi All,

I'd be extreemly grateful if someone could point me in the right direction with a problem i have with my 1996 Laguna I 1.8.

This morning i ran out of petrol, so I topped up with the can in the boot, and tried to start the car..after a few attempts it wouldnt start, so i left it for a short while and tried again...sucsess it started.

So I gave it a few revs to pull the petrol through, it chugged a few times then just stopped, i tried in vain to start it again and in doing so i flattened the battery.

I got a jump from a friend and tried again..still no joy, but i did notice that the SERVICE light and the ELECTRONICS WARNING LIGHT were flashing, the car will turn over but will not start.

I called the AA who boosted the battery and tried it all again..hes also tested the plugs and he said that there was no spark.

So he said it was either the Immobiliser or the ECU that had gone.

Ive since tried the Imobiliser reset code and that doesnt work the lights are still flashing, ive checked all the fuses and they seem to be ok.

Can any one help as im hoping that this isnt going to be expensive or its easily fixed by me with it being the time of year.

thanks in advance for your help
Currently in pogo's garage:
1996 Renault Laguna I 1.8
pogo is offline  
  5 Lastest Threads by pogo
Thread Forum Last Poster Replies Views Last Post
Will Not Start After Flat Battery Electronics caveman 8 1669 6th December 2007 06:27 PM
For the best viewing experience please update your browser to Google Chrome