Renault Forums :: Independent Renault forum - View Single Post - Renault Megane 1 - Wipers Working With Heater Fan Switch

View Single Post
post #70 of (permalink) Old 10th December 2007
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
Originally Posted by gnuoynomis View Post
Edit:Here is a selection of posts about the common problem of the front wipers only working when the heater fan is turned on.The problem is caused by a corroded/loose earth wire.Please read on for more information.

Did a search but couldn't find a similar post so here goes.

The wipers on my 1998 Mk1 Megane no longer work via the wiper stalk. To operate the wipers you have to turn the fan switch onto number 4 to make them go continusly and 3 turns them off. As the wipers seem to work off the fan switch we no longer have any fans working on the car so the windows will mist up easily in the winter when it gets here.

Any idea what is wrong anyone?? The air con works but is not really any use as the fan seems to be on the slowest setting all the time or maybe even slower than this setting.

Thanks in advance for any help.
I'm not going to add to the above post, but it sounds like my Bro Law wired this car up.
He's a Ladies Hair Dresser BTW
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  
For the best viewing experience please update your browser to Google Chrome