Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna 2 - 1.8 16v Throttle Problem*FIXED*

View Single Post
post #25 of (permalink) Old 11th December 2007
Junior Member
Join Date: Dec 2007
Posts: 12
Nominated 1 Time in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
While my car was with renault dealer for the second time, I told them how to recreate the problem. I told them they have to drive for an hour and then leave it for half an hour or so.

Later they said they successfully re created the problem after trying 3 times. They said it is the throttle position sensor this time. Good bye to another 100 pounds (although I can claim 75 pounds from AA)

So what about last time when then replaced the throttle body ? Well, they keep saying it was a different problem last time and that was really necessary. I claimed that from AA as well.

I really don't know if they have identified the problem. I did give them a print out of a forum page where the 'Hardening gel and ECU pin corrosion issue was mentioned.I mentioned it to them and they said they will check it as well.

Yesterday I got the car back. To be honest I am really not sure if this is fixed. I can tell only after another month I think.

If that happens again I won't take it to Renault again. I will have to try an independent specialist around here. I will continue to post my story with the hope that it will help others.

I think the title of this thread should be changed, the work 'Fixed' should be removed as it is still not fixed for Kuldip who started the Thread. And what is described as 'Throttle problem' is the limp mode all renault cars go into when they have a problem.
So it is only the common symptom of a number of problems.

By the way, I have noticed that every time I mentioned the dealers name my post gets censored in this forum. The name gets replaced by '#####'! I wonder why? I have seen a notice somewhere that says offensive language will be censored but why cut off a dealers name? Can someone explain what is going on? Maybe there is a bug in the software that thinks 'Maidenhead' is a bad word?
Currently in samsam's garage:
Y reg Renault Laguna expression

Last edited by davesss; 31st August 2008 at 10:09 PM. Reason: There is a policy of not naming garages on this forum
samsam is offline  
The Following User Says Thank You to samsam For This Useful Post:
maa1506 (26th March 2012)
For the best viewing experience please update your browser to Google Chrome