Renault Forums :: Independent Renault forum - View Single Post - Laguna II won't start - ABS warning

View Single Post
post #1 of (permalink) Old 26th January 2016 Thread Starter
Join Date: Mar 2015
Posts: 59
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 12 Times in 5 Posts
Laguna II won't start - ABS warning

I'll start off by saying, I have searched, and found other people with ABS problems...but none which are causing their car not to start!

So...HELP!!! I've been driving my 05 Laguna mk2 around quite happily. It went straight through it's MOT 2 weeks ago, and last week I had an oil and coolant change at the local garage. Drove it to work Thursday and Friday, and pottered around town on Saturday with no issues.

Sunday, I get in the car, press the start button...and nothing. The engine turns over but won't fire. The dashboard then lights up the service light and ABS light and the screen says "Check ABS braking". I tried (in vain) disconnecting the battery to see if that would clear any errors, but still it refuses to start.

Now i've seen on other threads that this could be a flaky ABS sensor or reluctor ring (whatever they are)...but would anyone expect that to just suddenly happen overnight with no previous warnings or problems with brakes??

Is there anything I can do to get the car started so I can at least get it to a garage??

Thanks for reading...hopefully someone will have a pearl or wisdom to share!!
Currently in themosttogain's garage:
2005 Laguna (Phase II) 1.9 DCI
themosttogain is offline  
  5 Lastest Threads by themosttogain
Thread Forum Last Poster Replies Views Last Post
Laguna II won't start - ABS warning Brakes/Hubs Dancingdad 106 4180 26th January 2016 08:56 AM
For the best viewing experience please update your browser to Google Chrome