Renault Forums :: Independent Renault forum - View Single Post - Laguna II won't start - ABS warning

View Single Post
post #32 of (permalink) Old 27th January 2016 Thread Starter
Join Date: Mar 2015
Posts: 59
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 12 Times in 5 Posts
Re: Laguna II won't start - ABS warning

Handbrake. Ever since the battery was disconnected last night it's been coming up with the handbrake warning. The dash stays lit up and the car beeps for a minute or two when you lock it up.

I thought i'd struck gold earlier...I pulled all the fuses in the engine bay and all was good...then I opened up the fusebox in the cabin. Saw one which had an engine symbol...pulled it, and it was blown!

Walked to the local garage (in the rain!)...they don't sell fuses...carried on to the local Halfords (I hate Halfords) and picked up a back, whacked it in...and still nothing.

A friend of a friend has said he had a similar problem with his Megane and it turned out to be a faulty camshaft sensor. Had a look around and found this Renault Laguna II - Phase 1 - 1.9Dci TDC Sensor Info. This rang a bell with something DancingDad said in one of the first responses...

Unfortunately, i'm yet to find out where that is on my engine...but is there a way of testing that? Or is it worth pulling it and cleaning it up?
Currently in themosttogain's garage:
2005 Laguna (Phase II) 1.9 DCI
themosttogain is offline  
For the best viewing experience please update your browser to Google Chrome