Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution

View Single Post
post #229 of (permalink) Old 22nd December 2007
Junior Member
Join Date: Dec 2007
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Just had two front tyres fitted at my local independant tyre garage.
I had warned the garage that the car was fitted with these pesky little b****** sensors and they said they were happy to carry out the work.
Both tyres replaced, both sensors now reporting faults.
Garage very good about it, replaced NSF sensor and that worked OK for a day. OSF wasn't lit at this stage, just flashing up fault intermittently so garage did not replace.
Then OSF wheel light came on and stayed on, once again garage OK and said bring it back, it's our fault, we''ll replace it for you.
Back to the garage again, car put up on ramps, OSF sensor replaced, car down off ramps.........NSF now flashing !!!!!!!


Now been told it's got to be off to Renault for a complete system reset.

Thankfully the garage are footing the bill for the repair as from what i have read on here it could have been very expensive.

I think the moral of the story is....tell them in advance that your car is fitted with the sensors
Currently in mightydon's garage:
2003 Laguna II 1.9 DCI Elegance
mightydon is offline  
For the best viewing experience please update your browser to Google Chrome