Renault Forums :: Independent Renault forum - View Single Post - Doors lock/unlock, but immobiliser does not let engine start

View Single Post
post #1 of (permalink) Old 26th December 2007 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Doors lock/unlock, but immobiliser does not let engine start

I have read through the Sticky posting on immobilisers and tried the CLIO II RF resync procedure with no luck. I was hoping someone could provide some tips here and save A$600 from going to smoke.

Problem: The remote controls lock and unlock the doors (just fine!), but will not start the engine. With the first one the motor attempts to turn, but does not start. With the second one, the starter motor does not even engage.

What happened:
The battery was going dead in the remote. So, I took the battery out to get a replacement. I did not rush, because I had the spare remote (which WAS working). I got the battery a week later.

AFTER I put the first remote (with the new battery in) and tried to start it, nothing happened !!! When I put the second key in, it just kept spinning the motor, but not letting it start.

WHEN trying the CLIO 2 resync, no matter how long I hold down the central locking button in the center console the doors will not lock AND unlock (it just either locks or unlocks).

ANY or all TIPS on how to proceed would be greatly appreciated.

Car: 2002 Clio 2 in Australia
robotworks is offline  
  5 Lastest Threads by robotworks
Thread Forum Last Poster Replies Views Last Post
Doors lock/unlock, but immobiliser does not let... Electronics biff 6 4585 26th December 2007 10:52 AM
For the best viewing experience please update your browser to Google Chrome