Renault Forums :: Independent Renault forum - View Single Post - Doors lock/unlock, but immobiliser does not let engine start

View Single Post
post #3 of (permalink) Old 27th December 2007 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
I don't think it is ithe starter or battery -- because 2nd key does more than 1st key


Thanks for the tip and the reply. But I doubt it is the starter/battery. Also, the battery was changed a couple of months ago.

For the second key:
The starter motor gives it all it can and keeps giving it all it can, but it never "starts" after a while the starter circuit just turns off (completely off, not the slow wind-down of a dead battery).

For the first key:
NOTHING happens. The imobiliser light flashes really fast, but the starter does not even try to turn over.

Note the first key is the one I use the most often and the one whose battery I changed. Now I admit I was "stupid" and took the battery out instead of just writing the battery number, which meant that the key was without a battery for several days.

As I mentioned, I can lock/unlock just fine -- so I know the batteries are good in both remotes/plips.

** ---> What I do not understand is why the CLIO 2 resync procedure is not working.

1. Should I have the key in the ignition?

2. IF SO, at position one?

THANKS a bunch for your help so far!

As you can see, this is a tricky problem.

Last edited by robotworks; 27th December 2007 at 12:30 AM.
robotworks is offline  
For the best viewing experience please update your browser to Google Chrome