Renault Forums :: Independent Renault forum - View Single Post - clio starting problem

View Single Post
post #1 of (permalink) Old 27th December 2007 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 14
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
clio starting problem

okay here we go again, cars been fine till xmas day when for no reason when i was stopped by the call of nature down a lonely dark road , for a pee before you get the wrong idea. car just would not start. managed to get it home. all that happens when i turn it on is just i click from starter motor, i leave it for a while then try again then i get consecutive clicks as if the starter motor is turning. followed the advice from members on here regarding the battery might be flat, so i got jump cables and tried that with my fiancee´s car which is a 2.2 astra. tried turning the engine over but this time absolutely nothing no clicks no sound what so ever. I took the jump leads off and then the starter motor began its continuous clicking again. have tried to find the starter motor but seems to be hidden under the the back of the engine. does anybody know if it is easier to get to it underneath the engine as i cannot locate these bloody wires that go to it. dont forget it is a 1.8 1995 automatic clio, which has already had a recon starter motor back in 1992 but the car has only covered 39,000 genuine miles. help any body please.
lordmike is offline  
  5 Lastest Threads by lordmike
Thread Forum Last Poster Replies Views Last Post
clio not starting Electronics chris m 5 1173 30th December 2007 09:56 AM
clio still wont start Electronics carlparkes 6 1397 29th December 2007 02:00 PM
pink wire drivers side Electronics lordmike 3 830 29th December 2007 10:50 AM
clio starting problem Electronics lordmike 1 783 27th December 2007 05:33 PM
starter motor location Electronics brianburford 4 1246 26th December 2007 11:28 AM
For the best viewing experience please update your browser to Google Chrome