Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution

View Single Post
post #232 of (permalink) Old 27th December 2007
Join Date: Oct 2007
Posts: 57
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 9
Thanked 0 Times in 0 Posts
Originally Posted by merky View Post
I have a Laguna II with tyre pressure monitor and have just had it coded by the dealer using the laptop and remote pad that they point to each wheel to program the sensor..

I would like to know if when it is programmed should the pressures appear on the cluster straight away or do you have to drive a few miles for it to register, also, do the sensors have to register before you switch the car off again??

After having the sensors reprogrammed I drove for a few miles then switched off the car. When I got in the car again I drove for a about 15 mins but after this I got a sensor warning and all tyres have disappered from the display..

Is there a way of resetting the programming of the sensors on the dash...

Also does anyone know of any after market diagnostic software that can read the tyre pressures..

Thanks all
I admit I have not read all the answers here, but twice I have had my sensor bugging me , once after a puncture, and once after a tyre change. both times i reset myself, and I think i did it this way,
hold the right(computer, trip, thing) stalk button in when putting in key and starting engine..
it did it for me twice.... does it do it for you?
Currently in xant14's garage:
2003 Renault Laguna II 1.9dci initiale
xant14 is offline  
For the best viewing experience please update your browser to Google Chrome