Renault Forums :: Independent Renault forum - View Single Post - Missfire

Thread: Missfire
View Single Post
post #1 of (permalink) Old 29th December 2007 Thread Starter
Junior Member
Join Date: Dec 2007
Posts: 8
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Hi new to here

Have a 96 renault laguna 1.8 which up until xmas had been running fine. Got in it on thursday started first time backed out the drive. Stopped the engine while i loaded the usual mountain of xmas rubbish in it. Then tried to start it again engine turns over but will not fire. waited 10 mins tried again started first time so carry on drive to the tip engine starts playing up again eventually stops completely. Phone AA they arrive in 50 minutes mechanic checks everything out diagnosis the crankshaft position sensor has new one in the van fits it engine starts straight up. Pay bill of 33 quid and carry on my way bargain.

Or so I thought been out in the car again today and every now and then the engine cuts for a split second at the same time the revcounter drops to 0 then it all kicks back into life again.

Going on the rev counter it would definately seem electrical but is it still likely to be a problem with the crankshaft position sensor or should I look at something else?

cheers for any help

Currently in richjam's garage:
1996 1.8 renault laguna 1
richjam is offline  
  5 Lastest Threads by richjam
Thread Forum Last Poster Replies Views Last Post
Missfire Electronics richjam 2 707 29th December 2007 08:46 PM
For the best viewing experience please update your browser to Google Chrome