Renault Forums :: Independent Renault forum - View Single Post - Clio Mk2 Ph1 rear brake issue

View Single Post
post #8 of (permalink) Old 23rd February 2016
Platinum member
Technical Supremo
TTT's Avatar
Join Date: Jun 2008
Posts: 1,949
Nominated 3 Times in 7 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 197
Thanked 397 Times in 346 Posts
Re: Clio Mk2 Ph1 rear brake issue

If the shoes are adjusted up correctly and you have blead all of the air out of the system correctly and the pedal is going straight to the floor with very little resistance it sounds to me like the master cylinder could have failed.

This can happen when the brakes pedal is pressed to the floor when bleeding the brakes. What happens is that the seals of the master cylinder move into a part of the cylinder where they don't normally travel to in normal use, this area can have slight corrosion which damages the seals and then they let fluid by.

As advised it's best to use some sort of pressure bleeding device but failing that only press the pedal half way down when bleeding, don't push it right to the floor.


Please take the time to enter your vehicle details in the "What's current in your garage?" box.

To do this:
Hover over the "TOOLS" tab at the top of the page
> then in the dropdown click on "User Dashboard"
> click on "Edit Your Details" at the top Left hand side.
> scroll down to the "What's current in your garage?" box and enter your vehicle details.
> Once the details are entered scroll down to the bottom of the page and click "Save Changes"

> Done.
Currently in TTT's garage:
2001 Renault Laguna II 1.9dCi Dynamique Sport Tourer

Last edited by TTT; 23rd February 2016 at 11:53 PM.
TTT is offline  
The Following User Says Thank You to TTT For This Useful Post:
Dancingdad (23rd February 2016)
For the best viewing experience please update your browser to Google Chrome