Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Cutting Out/Starting Problems*FIXED*

View Single Post
post #8 of (permalink) Old 11th January 2008
Junior Member
Join Date: Jan 2008
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi all,
I'm new to this and I've never been very good at finding what I am looking for in forums so please let me know if I should be posting somewhere else - or ALSO somewhere else to get more help as I refuse to use public transport and I've been without my clio for about 3 weeks now.

The problem started one random day after it was runnin fine - about 2 mins after driving off from outside my house it went up to 2000 revs - stayed there for about 5-10secs as it was rolling on when i took it out of gear just in case. the accelerator stopped responding and pushing down on it did nothing then it stalled. wouldnt start so had to push it onto a single yellow line for the night - my mechanic went a checked it and said itstarted fie th enext morning but couldnt take it anywer. when i got there about an hour later it wouldnt started again so ended up paying 140 to get it towed to his garage!!!!

now he is about 60 and hasnt been a registered mechanic for years and only does work for family and friends and previous clients from many many years ago.

he said its very difficult with new cars due to electronics and he cannot possibly know exactly what could be wrong but is willing to try whatever i can find out and suggest.

so sorry about the length of this!!!!!!!

please please please help!!!! im having to get people to drop me and pick up and im sure there getting annoyed at this stage!!!

thank you so so much in advance!!!
Currently in striker_217's garage:
1999 Renault Clio 1.4 RT 3dr
striker_217 is offline  
For the best viewing experience please update your browser to Google Chrome