Renault Forums :: Independent Renault forum - View Single Post - HELP dead as dodo after inserting key card *Fixed*

View Single Post
post #1 of (permalink) Old 11th January 2008 Thread Starter
Junior Member
Join Date: Jan 2008
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question HELP dead as dodo after inserting key card *Fixed*

Hope someone can help, have searched a lot for same problem but couldn't find it...

My 2004 Grand Scenic 1.9dci recently had the battery removed for about 3 hours, and after re-connecting it all seemed fine - the keyless entry was ok, it started and drove no probs. Apart from the radio not working with the word CODE on the dash...

Which is where things unravelled!!

On a suggestion to get the radio working I thought it would be worth a try to just insert the key card into the slot in the dash, and hope that the vehicle would recognise the key (that had worked half hour previously) and then allow the radio to work.

But, after inserting key card and then hitting the ignition start/stop button - everything went dead!!! I mean everything - not even the lights come on when the doors are open!

I will try tomorrow to disconnect and reconnect battery to see if it works again, but not sure what else to try.

The local Renault garage said just bring the vehicle in so we can look at it for diagnosis...a tad tricky when it isn't even the electronic park brake is still on!!!

I suspect after reading of issues on this forum with key coding, immobilisers, key card batteries etc that it is a known issue, but would appreciate some help in getting it going again.

Currently in bryced2005's garage:
Grand Scenic 1.9 120hp 2004
bryced2005 is offline  
  5 Lastest Threads by bryced2005
Thread Forum Last Poster Replies Views Last Post
HELP dead as dodo after inserting key card *Fixed* Electronics ottoman 6 1444 11th January 2008 10:34 PM
For the best viewing experience please update your browser to Google Chrome