Renault Forums :: Independent Renault forum - View Single Post - HELP dead as dodo after inserting key card *Fixed*

View Single Post
post #2 of (permalink) Old 11th January 2008
Platinum member
stef123's Avatar
Join Date: Sep 2007
Posts: 2,299
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 50
Thanked 40 Times in 31 Posts
Send a message via MSN to stef123
Originally Posted by bryced2005 View Post
Hope someone can help, have searched a lot for same problem but couldn't find it...

My 2004 Grand Scenic 1.9dci recently had the battery removed for about 3 hours, and after re-connecting it all seemed fine - the keyless entry was ok, it started and drove no probs. Apart from the radio not working with the word CODE on the dash...

Which is where things unravelled!!

On a suggestion to get the radio working I thought it would be worth a try to just insert the key card into the slot in the dash, and hope that the vehicle would recognise the key (that had worked half hour previously) and then allow the radio to work.

But, after inserting key card and then hitting the ignition start/stop button - everything went dead!!! I mean everything - not even the lights come on when the doors are open!

I will try tomorrow to disconnect and reconnect battery to see if it works again, but not sure what else to try.

The local Renault garage said just bring the vehicle in so we can look at it for diagnosis...a tad tricky when it isn't even the electronic park brake is still on!!!

I suspect after reading of issues on this forum with key coding, immobilisers, key card batteries etc that it is a known issue, but would appreciate some help in getting it going again.

You say everything went dead..are you sure one of the connections on the battery haven't come off?
Currently in stef123's garage:
2006 Ford Mondeo ST TDCI
stef123 is offline  
For the best viewing experience please update your browser to Google Chrome