Renault Forums :: Independent Renault forum - View Single Post - Windscreen washers Not Working

View Single Post
post #7 of (permalink) Old 15th January 2008
Join Date: Nov 2006
Posts: 43
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 3
Thanked 3 Times in 3 Posts
Send a message via MSN to grumblesheeve Send a message via Yahoo to grumblesheeve
I had a similar problem a few weeks ago with my front wipers.

Considering the fact that i am convinced the French are out for revenge for something we did in a former decade, hence the making of the Scenic 2, i was resigned to a garage visit.
However, I am not one to allow Ze French to win so i set about emptying the reservoir bottle.

This proved proved to be more difficult then I would've imagined as it is nigh on impossible to get at the back of the bottle to unplug anything.

After many minutes of scratching my head and cursing Ze French I realised that if I kept the lever pulled as if i was needing water to be sprayed on the windscreen, that this would indeed empty the bottle.

Great in theory but i had just filled up the 6 litre reservoir bottle that day thinking it was empty!

What I did notice was that by using the front wipers the water actually came out the back spray hole alot quicker than when i tried using the back window knob.

Anyway, after about 5-10 minutes of spewing water everywhere the bottle was finally empty.

At this point the front jets spluttered into life and a bit of water came out. Excitedly I put some water in and Viola! The front wipers worked!

I can only assume that the front jets had an air pocket in the tubes or indeed a bit of gunk had got itself stuck over the hole inside the bottle.

Glad to say that everything is now working fine. So, don't go buying any parts until you drain the reservoir bottle completely.

Hope your problem resolves itself soon
Currently in grumblesheeve's garage:
2004 Scenic 1.5dCi Dynamique and also a 2003 Espace Expression 2.0L Petrol Auto
grumblesheeve is offline  
For the best viewing experience please update your browser to Google Chrome