Renault Forums :: Independent Renault forum - View Single Post - Auto-Handbrake Issues...

View Single Post
post #1 of (permalink) Old 9th March 2016 Thread Starter
Ploide's Avatar
Join Date: Aug 2011
Posts: 63
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 5
Thanked 17 Times in 6 Posts
Auto-Handbrake Issues...

Hi All,

I have had a browse through the forums and cannot find anything that quite fits in with the issue i am having...

I'll try and keep it short (There's lots to it) - Basically the other day i went to drive away from the works car park and the electric handbrake engaged itself and stopped me, i disengaged it from the lever and went to pull off again, again it re-engaged and stopped me driving off... This happened for about 10 mins, eventually i managed to get it to stay off and drove home. This has since happened a further 3 times, one time the car wouldn't turn off i was pressing the stop button to try and restart and it wouldnt turn off.

And finally this morning, I was driving to work again as i tried the reset method on here and it has worked for a few days, but this morning i was driving and i noticed the small round red immobilizer light in the centre of the dash blinking rapidly, when i came to a stop at the lights the hand brake engaged itself again! A quick restart did the trick again.

Does anyone have any idea's what could be causing this and have any potential fixes?

Many thanks in advance
Currently in Ploide's garage:
(2010) - Laguna III 2.0 DCi GT-Line
Ploide is offline  
  5 Lastest Threads by Ploide
Thread Forum Last Poster Replies Views Last Post
TomTom Splash Screen Electronics twodogs 6 430 27th March 2016 05:52 PM
Auto-Handbrake Issues... Brakes/Hubs Ploide 1 128 9th March 2016 02:20 PM
Snapped EGR... HELP! Engines Ralph 21 2966 12th March 2014 10:53 AM
EGR Clean... But!! Engines Ploide 2 970 10th March 2014 06:54 PM
Laguna II (2005 Model) - Wipers Not Working... Electronics alecrose 5 1611 30th January 2014 10:18 AM
For the best viewing experience please update your browser to Google Chrome