Renault Forums :: Independent Renault forum - View Single Post - Leaking Footwell, Central Locking, Indictors

View Single Post
post #2 of (permalink) Old 18th January 2008
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,768
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,504
Thanked 1,651 Times in 1,308 Posts
Hi danny and Welcome to the forums

You seem to have quite a few problems on the go...anyway...

Problem 1.

Might be that your drains are blocked below the windscreen and that the water is getting in coz of this. Quite a common problem Im afraid.

Check at the bottom of the windscreen where the wipers are, there should be a hole in each corner, check this is clear. You may also need to take the scuttle panel (bit below the wipers) off to clear out all the gunk from under there as it can collect here. If you do a search of the forum you will find many posts on this.

Problem 2.

Could be water getting in through the aerial and wetting the central locking receiver. I know this used to happen on my old laguna (different car I know). Again search the forums for a more definitive answer as the Megane may be different.

Problem 3.

You probably have a loose filament in one of your drivers side indicator bulbs. Braking maybe causes the filament to move and the bulb not to work (hence the faster flashing). Change both front and rear drivers side indicator bulbs for good measure (coz you may not be able to tell which bulb is faulty).

Cant help with the oil and temp lights flashing.
Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo

Last edited by dave_mezza2006; 18th January 2008 at 10:48 AM.
dave_mezza2006 is online now  
For the best viewing experience please update your browser to Google Chrome