Renault Forums :: Independent Renault forum - View Single Post - Renault Clio 2 - Loose Wiring Loom Cover Cutting Into ECU Loom*FIXED*

View Single Post
post #21 of (permalink) Old 20th January 2008
Junior Member
Join Date: Nov 2007
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Can this fault also cause problems with the electrics? not just the engine?

I have some bizzare faults on my girlfriends clio which has confirmed that i will never bother buying renault or french again... should have learned from peugeot.

But basically at first, when you wound up the drivers window with the one touch function, the right hand indicator would flash, and keep flashing as long as you held the button. After research i checked all the wiring to the control box (UAH or something), i opened this box too to see what relay was clicking and if there was any obvious damp damage or similar (seemed to only happen after heavy rain).
Nothing strange was seen, all wires were firmly back in place, and the fault has disapeared again now (although not straight away).

HOWEVER, now the car doesnt think the doors are shut, its not the boot. Neither does it seem to be either of the sensors on the doors, i have checked both with a multimeter, and they are operating. From what i found out, the swtiches are push to break... So when unplugged from the sensor this means that the doors should show as shut, which they did for a while, but then the open doors light came back on.

Now it seems to come on randomly, flickering at times, with movement of the seat, reving of the car etc...

Its a bit of a nightmare, as you get it to work out the doors are closed, but later that night, the car will think you've opened the locked door, and put the interior light on. Then that will turn off after 15 minutes, but in that time, the car has got a messed up signal saying the doors have opened again.

Now i imagine most of this is done by the control box (UAH or whatever), but im wondering if it would also talk to the main ECU via this wiring loom that gets worn through?

Any help would be appreciated, my girlfriend just brought this car... so a bit disheartened about it.

Whats strange is not ONE of these problems showed themselves when we looked at the car (for quite a while too)... very unlucky for us.
Trune is offline  
The Following User Says Thank You to Trune For This Useful Post:
abercorn (8th August 2011)
For the best viewing experience please update your browser to Google Chrome