Renault Forums :: Independent Renault forum - View Single Post - Key (IR remote) has stopped working - Help!!!

View Single Post
post #1 of (permalink) Old 20th January 2008 Thread Starter
Bruce_'s Avatar
Join Date: Dec 2007
Posts: 77
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Unhappy Key (IR remote) has stopped working - Help!!!

I took my key apart to find the number, and then check out being able to use the emergency immobiliser override. Just in case But when I put the key back together, it doesn't work.

Lucky I now know how to override the immobiliser

The red LED doesn't light when I press the button now. I've checked the batteries, and the 2 of them give 5.50V. Not quite 6V, but I'd thought that was OK. Has been a few years since they were replace, so it's possible that they are marginal. I've ordered some new batteries, and hopefully that will fix it. But it's strange that it stopped working.

Maybe something else is wrong, but I was careful with it, so fingers crossed it's just the batteries.

Anyone else have similar problems?

I've thought about buying another key from eBay (we lost the 2nd key when moving house a few years ago). But having read some people saying that you can't reprogram the key yourself, and others giving info about how to reprogram it, I'm not sure if a different IR key needs a Renault dealer's attention or not. Does anyone know for sure?
Currently in Bruce_'s garage:
1998 Scenic 1.6 Alize + 2005 Grand Scenic 1.9 dCI Dynamique
Bruce_ is offline  
  5 Lastest Threads by Bruce_
Thread Forum Last Poster Replies Views Last Post
Turbo troubles - a "success" story Engines smileyjo 3 1830 12th June 2011 02:12 PM
Power steering failed while doing 70MPH on the M25 Steering and Suspension ottoman 2 1386 2nd March 2008 04:53 PM
Scenic I clutch replacement - anyone done it... Engines justice 77 14 25235 21st January 2008 07:12 PM
Key (IR remote) has stopped working - Help!!! Electronics stuntman 3 1463 20th January 2008 09:27 PM
1.9 dCi/DTI diesel engine (F9Q) - same engine... Engines Lagdti 1 5991 20th January 2008 07:30 PM
For the best viewing experience please update your browser to Google Chrome