Renault Forums :: Independent Renault forum - View Single Post - laguna dti 98-99 injection

View Single Post
post #4 of (permalink) Old 6th March 2006
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Your cars syptoms could be caused by many different things,so I will try my best to rule out the easy ones first!
Have you got another key for the car?.If so see if the car will start and run with a different key.There is a transponder in the keys that switches off an in built immobiliser on the car and sometimes these can be damaged or lose their coding.
Have you got a glow plug light on on the dashboard when you try and start it from cold?.I bought my 99 Laguna DTi as a non runner.It had no power to any engine sensors/glow plugs or the stop solenoid on the diesel pump.This was due to a corroded wire to the main engine relay.
Have you had any work done on the car recently?
Is it regularly serviced?
Check to see if you've got diesel getting to the injectors.Remove the plastic engine cover and loosen one of the metal pipes that run to the injectors.When you turn the engine over on the starter motor you should see diesel leaking from around the slack pipe union.
Try these and get back to us.

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
For the best viewing experience please update your browser to Google Chrome