Renault Forums :: Independent Renault forum - View Single Post - Renault Clio II - Engines - Starting problems TDC sensor

View Single Post
post #28 of (permalink) Old 22nd January 2008
Junior Member
Join Date: Jan 2008
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hello one and all having trouble starting ur clio's!
I have had similar problems with my 1.2 16v (2001)...
difficulty starting and found revving it more solved the problem...then went on holiday for 2 weeks, was worried car would be a pain to start but was fine, then drove up a motorway to work (about 20miles) got into the the town and sat in traffic...was fine for ages, then died, started again, died, then nothing. wasnt an AA member (let this lapse after i got rid of the v unreliable metro!) joined AA for 120!! shocker! got towed to renault garage and told needed new battery for another 120! No way.
Brother put new battery on and was great for a while.
Then started having probs again, so my dad did some online research and found out about the TDC , i ordered one and he fitted. All seemed fine until i got in it and wouldnt start again! Eventually it did but has been temperamental ever since (starting 3rd, 4th, 5th time). We joined forum and thought might be the immobiliser, was clicking the button near the rear view mirror as advised, still temperamental.
Then tonight wouldnt start at all. Looked on forum and thoughtn we'd try next idea...fuse 21, take out for 10 secs and put back in. Eventually found this and did this and BINGO, starts first time..but we'll see how its doing tomorrow morning.
fingers crossed!
SO everyone else having these probs, try the TDC and if that dioesnt work locate fuse 21!

Thanks so much to everyone who posts on here.
really useful info.
Currently in hayleyt's garage:
2001 clio 1.2 16v
hayleyt is offline  
For the best viewing experience please update your browser to Google Chrome