Renault Forums :: Independent Renault forum - View Single Post - Renault Clio - (1992) Philips Radio stuck on code

View Single Post
post #6 of (permalink) Old 23rd January 2008 Thread Starter
Junior Member
Join Date: Jan 2008
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
That didn't work I'm afraid.

I tried the lower button, and thumbwheel. Also tried the top one etc etc.

The radio will only show 'codE'.

I can't get it to show anything else.

It was alright a couple of weeks ago, but is no more.

It's the original Philips Radio Cassette, but shows no model number, nor does the manual.

I've tried with the preset buttons as instructed in the manual too.

Has it died? Is there anyway out of this? What would happen if I disconnect the battery again (bearing in mind this seems to have started it - whilst it was in locked-out mode).

Is there anyway to reset it?

Any help greatly appreciated.

Thank you

Currently in SunshineSi's garage:
clio 1.4RT
SunshineSi is offline  
For the best viewing experience please update your browser to Google Chrome