Renault Forums :: Independent Renault forum - View Single Post - Renault - Clio - Starting Problems - A solution???

View Single Post
post #137 of (permalink) Old 9th April 2016
Junior Member
Join Date: Apr 2016
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Re: Renault - Clio - Starting Problems - A solution???

Originally Posted by Jackryanwood97 View Post
Hi I've got a Renault Clio Grande 1.2 2000 5 door it was running perfect but wouldn't drive due to clutch going so I've replaced the clutch and gearbox oil put new discs and pads on the front and new shoes on the back along with new handbrake cables and it wouldn't start so I put it down to the emobiliser so I've replaced it and now it still wont start the red light flashed then when I turn the ignition on it stays on constant and still wont start so I've unclipped the fuel pipes and turned it over and no fuel was coming out so I took the air box off the car and sprayed hairspray down the carburettor and it fired up then cut out when I stopped spraying it so I took the fuel pump off and put a live feed to it and it run and then burned out so alls that I'm asking is if I replace the fuel pump should it run or is there anything else I should check while I'm at it ???

Thanks In Advance
I had the same problem had the key tested that was ok then had it diagnosed came back said no problem, had new battery did not make any differents, it turned out to be the UCH box under the passenger dashboard, [new from Renault 192.00] but I pulled all the connections out sprayed them with contact spray and put them back in now works perfectly,
cleensweep is offline  
For the best viewing experience please update your browser to Google Chrome