Renault Forums :: Independent Renault forum - View Single Post - Laguna II electrical problem

View Single Post
post #3 of (permalink) Old 30th January 2008
Junior Member
boeingtech's Avatar
Join Date: Jan 2008
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

lol, this ones not so new moomoomoo, I've just recently fixed my car with the same problem. There are several threads on here explaining the problem/how to rectify. To briefly explain there is a small plastic tang inside the card reader which gets pushed up onto a micro switch on insertion of the card (giving you the aux position). This has most likely broken off. Its not as bad as it sounds, but will involve opening the card reader up and glueing the tang back in place. The most difficult part is actually opening the card reader up (and that's easy..) 1 bit of advice i will give is to be careful removing the card reader as the broken piece is inside and its alot harder if you have to make new..
Try searching for " laguna auxillary" or along those lines, if i can find the thread i'll post the link here for you..hope this helps..

OOPS! i may have incorrectly read your post and mis-diagnosed the problem..Are you also having trouble with your interior lights not dimming / staying on? If you are, then it is this problem.. search for "interior lights not self dimming" for links and pictures of how to correct..
Currently in boeingtech's garage:
2001 1.8 sport tourer

Last edited by boeingtech; 30th January 2008 at 03:42 PM.
boeingtech is offline  
For the best viewing experience please update your browser to Google Chrome