Renault Forums :: Independent Renault forum - View Single Post - MK2 Clio Central Locking

View Single Post
post #1 of (permalink) Old 31st January 2008 Thread Starter
Junior Member
csmcqueen's Avatar
Join Date: Jan 2008
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
MK2 Clio Central Locking

My missus has just got a '99 Clio Mk2 1.4 RT and there is a problem with the Central Locking (hmmm surprise surprise from what I have read)

When she got the car there was no batteries in the plip and the car had to be opened with the key which is annoying as it only opens the drivers door. The CL button on the centre panel works fine.

I went out got new batteries checked it with a mobile phone and it was fine although the red led isnt lighting tried it and still no joy.

I looked at all the articles on here about central locking and found the re-sync your plip one... Tried that ... No joy !

I then took out the receiver board and it was corroded so i cleaned it up and tried again ... No joy !

Order a new eye receiver from Renault and fitted it ... and still no joy.

So now im fresh out of ideas and cant seem to find any more info on it.

HELP i need suggestions on what I should try next ?

Last edited by csmcqueen; 31st January 2008 at 10:51 AM. Reason: missing info
csmcqueen is offline  
  5 Lastest Threads by csmcqueen
Thread Forum Last Poster Replies Views Last Post
MK2 Clio Central Locking Electronics moomindon 5 3464 31st January 2008 10:43 AM
For the best viewing experience please update your browser to Google Chrome