Renault Forums :: Independent Renault forum - View Single Post - Tyre pressure sensor pickup wiring loom

View Single Post
post #3 of (permalink) Old 31st January 2008
Diamond member
Eeeps's Avatar
Join Date: Oct 2006
Posts: 447
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 28 Times in 27 Posts
Originally Posted by Chooks View Post
After putting my car to the local Renault dealer with a sensor failure, they have told me that the problem is the wiring loom that connects with the sensor pickup box under the car.

They also said that it also requires 3 tyre sensors (which were all working before the fault !) and quoted me £263 for the job.

I would like to repair this myself, can anyone tell me where I might find a wiring loom cheaply.

Many thanks
Do you know what happened to stop it working?

The pickup box is located on the nearside about half way down. The connection (just three wire in the loom) goes backwards to meet with a main loom around the rear neaside wheel.

The signal from the pickup goes to the UCH in the passenger compartment so you could route your own cables if needed. The wires are simply Earth, +12(before ignition) and a signal line to the UCH .

Unless you had some damage to the vehicle it's unlikely to be a fault in the loom.

Most common causes of problems are driving through deep puddles and either having the pickup fall off completely or having the connector come loose.

Currently in Eeeps's garage:
2011 Clio III dCi 88 Dynamique and 2016 CitroŽn Grand C4 Picasso Exclusive+ EAT6 2.0 BlueHDi
Eeeps is offline  
For the best viewing experience please update your browser to Google Chrome