Renault Kangoo - Electronics - Wiper problem - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 22nd January 2006
Junior Member
Join Date: Jan 2006
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Other then that Im sure there is a thread on this site somewhere with a similar prob
kevk is offline  
Sponsored Links
post #7 of 7 (permalink) Old 30th December 2010
Junior Member
Join Date: Dec 2010
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Renault Kangoo - Electronics - Wiper problem

Hi just had similar prob. Firstly with everything quiet, ignition on but engine not started, select the first wiper position( intermittent wipe. First one down from fully up), you should hear the regular click of the delay relay operating.
My fault was no earth to the wiper motor assembly, you may have same. The whole thing( wiper mechanism) sits in rubber/insulated bushes. This must be to keep the transmitted sound to the car, of the wipers operating, down. This insulation also seems to electrically insulate the metal mechanism from a direct electrical connection to the car metalwork/chassis. My fault must have been poor earth connection and rather than track it right down, I just put another connection from wiper metalwork to car metalwork.
If you are daunted by taking the whole wiper arm/plastic front off, you might be able to get access through the right hand inspection pockets, both parts unclip. If you can then see the wiper mechanism, then with wipers on & ignition on, just touch a wire from car metalwork to wiper metalwork if they spring to life then you have the same fault as me. NOTE: The wiper mechanism is exteremely powerfull!!! KEEP YOUR FINGERS WELL CLEAR of the cams & mechanism, I'm sure they would carry an extremely nasty bite!!
Currently in Ken Elp's garage:
Ford Galaxy, Renault Kangoo, Clio
Ken Elp is offline  

electronics , kangoo , problem , renault , wiper

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome