Rainbow's T1100 Radiator - Page 2 - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 27th July 2016
Platinum Member located in the UK
Technical Supremo
 
Renoir White's Avatar
 
Join Date: Nov 2012
Posts: 7,341
Nominated 11 Times in 18 Posts
Nominated TOTW/F/M Award(s): 32
Thanks: 717
Thanked 1,501 Times in 1,245 Posts
Re: Rainbow's T1100 Radiator

Quote:
Originally Posted by Rainbow1991 View Post
However, it did come on after engine was turned off - co-incidence? Just happened to swich off at the precise temperature it should kick in?
Possibly co-incidence The fan doesn't tend to kick in until the needle is very high up the scale. When I changed my sensor it didn't seem to make any appreciable difference and I had checked the relay was fine too.
If there is no sign of overheating ..ie steam or expansion tank bubbling over then you can be reasonably certain its ok, though the position of the needle on the gauge can be disconcerting.
One thing I have noticed is that since I've put my van into daily use the needle sits lower at about mid-way on the gauge. Don't know if its because the thermostat is being worked more that is keeping it from sticking at times (eg when the van is left standing weeks between use).
I very rarely hear the fan kick in, certainly not as often as my other car does.


Don't take without giving in return

Country of Residence: UK
Currently in Renoir White's garage:
Renault Trafic 1.7 Petrol Vauxhall Astra 1.4i & in bits Triumph Bonneville T140E & H-D XLH1200

Last edited by Renoir White; 27th July 2016 at 06:34 PM. Reason: added text
Renoir White is online now  
Sponsored Links
Advertisement
 
post #7 of 7 (permalink) Old 27th July 2016 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2016
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 0 Times in 0 Posts
Re: Rainbow's T1100 Radiator

Okay. Mine was sitting in the middle of the gauge on its first run from the MoT station (25 miles) and on its second run (15 miles) so I'll change the sensor and see where that gets me. I read elsewhere that brittle wires from the radiator thermostat can cause a problem too so I'll maybe change those at the same time.
Rainbow1991 is offline  
Reply

Tags
radiator , rainbow , t1100

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome