Renault Trafic - 2004 Wiper Fault*FIXED* - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 8th January 2010
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Re: Trafic wipers not working properly

I'm sorry you didn't get any responce with your problem,but thanks for the pictures and taking the time to update your thread.I'll move it to the van articles section in the hope that it helps others out the future.

Many thanks again.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
Sponsored Links
post #7 of 7 (permalink) Old 10th March 2014
Junior Member
Join Date: Mar 2014
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Smile Re: Trafic wipers not working properly

Originally Posted by fascia-man View Post
FIXED it today after reading thread about laguna wipers not working but having same symptoms the set up was similar but the problem was the same the contacts inside the gearbox on the end of the motor were gunked up plus 1 of them was snapped off (the earth 1) cleaned it up resoldered the broken 1 then strengthen it up with some epoxy put it all back together today and its fine have included a couple of pics
Thanks for the Tip on this and great fix by the way .... Just repaired broken contact on my wiper Motor just as you described on my 2009 Renault Traffic.
The Symptoms of my fault was that the wipers would not stop at the home position, they would just randomly stop in any position on the windscreen. At first the fault appeared to be something to do with the stork/switch on the steering column.
Since reading up on all of this I believe there is NO RELAY for the WIPERS and fiddling with the Stork/Pushing/forcing it away and towards the dash is only interrupting the the power somehow, and thus looking like there's a problem with it.
Also my central locking seems????? to by working more actively now too?? Hmmm
Currently in traffictad's garage:
2009 renault traffic high top
traffictad is offline  

2004 , faultfixed , properly , renault , trafic , wiper , wipers , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome