Renault Forums :: Independent Renault forum - View Single Post - Kangoo fault

Thread: Kangoo fault
View Single Post
post #1 of (permalink) Old 8th February 2008 Thread Starter
Junior Member
albeck's Avatar
Join Date: Feb 2008
Posts: 24
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Kangoo fault


My 1999 Kangoo 1.4 petrol failed to start this morning.

There's no spark and the plugs are dry, so maybe no fuel either.

Renault told me the crank shaft sensor may be faulty so i replaced that, still the problem persists.

The central locking works from the center console but both keys won't active it, however it was still drivable until today,

The immobilizer light does go out, so maybe the ecu isn't the problem, not sure though.

Any ideas will be much appretiated.

Thanks Alan
Currently in albeck's garage:
Kangoo 1999

Last edited by albeck; 8th February 2008 at 05:23 PM.
albeck is offline  
  5 Lastest Threads by albeck
Thread Forum Last Poster Replies Views Last Post
1999 Kangoo 1.4 RXE won't start Engines albeck 9 4467 21st February 2011 12:14 PM
No fuel, Kangoo 1.4 RXE 1999 - where's the pump... Engines thomas3 8 4511 20th February 2011 04:34 PM
Renault Kangoo - Clutch Replacement Engines albeck 8 18261 24th August 2008 03:55 PM
Kangoo fault Electronics albeck 3 1622 8th February 2008 04:50 PM
Hi Welcome to RenaultForums ottoman 3 765 8th February 2008 04:42 PM
For the best viewing experience please update your browser to Google Chrome