Renault Forums :: Independent Renault forum - View Single Post - Kangoo fault

Thread: Kangoo fault
View Single Post
post #4 of (permalink) Old 9th February 2008 Thread Starter
Junior Member
albeck's Avatar
Join Date: Feb 2008
Posts: 24
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Help please

Originally Posted by albeck View Post

My 1999 Kangoo 1.4 petrol failed to start this morning.

There's no spark and the plugs are dry, so maybe no fuel either.

Renault told me the crank shaft sensor may be faulty so i replaced that, still the problem persists.

The central locking works from the center console but both keys won't active it, however it was still drivable until today,

The immobilizer light does go out, so maybe the ecu isn't the problem, not sure though.

Any ideas will be much appretiated.

Thanks Alan
I'm really struggling here, I got the key code from the usual forum suggestions. However when pressing the central locking center console switch nothing happens no flashing, so can't enter the 4 digit code.
The immobilizer light goes out on the dash once the ignition is on.
I could only find one code sticker in one key, the other key has no sticker also only one key fob flashes the one without the sticker, so unless the code does both keys I'm stuffed.
All this is assuming its an immobilizer problem.
I've renewed the TDC sensor but still no petrol or spark.

Thanks Alan
Currently in albeck's garage:
Kangoo 1999
albeck is offline  
For the best viewing experience please update your browser to Google Chrome