Renault Forums :: Independent Renault forum - View Single Post - Central locking will not lock but unlocks ok

View Single Post
post #8 of (permalink) Old 11th February 2008 Thread Starter
Junior Member
Join Date: Jan 2008
Posts: 26
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 1 Time in 1 Post
Originally Posted by madnoel10 View Post
Hi Scenic2000 - it is possible that both problems aren't connected - many rear wiper problems are earth related - so it would be worth investigating that first.

As a matter of interest did these problems arise after heavy rain or such
Thanks MadNoel - not aware of being related to heavy rain, car is garaged also. Just had to work out how to reset stereo (done) after checking fuses Orignal problem started after I tried resetting key fobs after battery went flat in one fob (I have given up on that for now as getting car to lock has taken priority). I have checked around the antenna above the interior light and dry as a bone! Wiper may have occured after I took hatch trim off to check rear solenoid?? Had a look in forum for rear wiper earth problems and mentioned could be broken pin in connector or hatch earth?? I will have a look at this tomorrow and let you know how I go...

Thanks for your help.
Currently in 2000Scenic's garage:
2000 Renault Scenic 2.0RXE Mk1 Phase2

Last edited by 2000Scenic; 11th February 2008 at 07:17 AM.
2000Scenic is offline  
For the best viewing experience please update your browser to Google Chrome