Renault Forums :: Independent Renault forum - View Single Post - Renault tragic 1.9dci 100 06 plate poor starting

View Single Post
post #5 of (permalink) Old 15th May 2016
Diamond member
Davegayle's Avatar
Join Date: Dec 2011
Posts: 765
Nominated 3 Times in 2 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 67
Thanked 206 Times in 154 Posts
Re: Renault tragic 1.9dci 100 06 plate poor starting

Originally Posted by Dancingdad View Post
Not really.

I suspect it is a priming bulb but don't know for sure or if anyone has added an electric lift pump.

The delay or it wont start and the start then rev drop leads me to suspect that there is a leak in the fuel feed system. If it is an electric lift pump.

If it is a priming bulb and a leak, the delay would have no effect.

There is nothing else on a diesel that would build pressure as such unless the engine is cranking over.

Glow plugs are an obvious but really have little effect on a healthy DCI engine, are there as much for emissions control as starting.

But may be that the delay is giving them a chance to get stinking hot so helping to fire up and the real issue is with fuel or compression.

Don't these bulbs have a one way valve to prevent the fuel running back down. Worth investigating as a cheap fix don't you think?
Currently in Davegayle's garage:
2011 Grand Scenic III 1.5dci EDC Bose Edition & 2007 Megane 1.5dci Expression Sports Tourer
Davegayle is online now  
For the best viewing experience please update your browser to Google Chrome